<!DOCTYPE html>
<!--[if IE 8]><html
class="ie8"><![endif]-->
<!--[if IE 9]><html
class="ie9"><![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link
rel="stylesheet" type="text/css" href="http://thebadgeronline.com/wp-content/cache/minify/1dd9d.css?x12175" media="all" /><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta
name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"><!--[if lt IE 9]> <script src="http://thebadgeronline.com/wp-content/themes/voice/js/html5.js?x12175"></script> <![endif]--><title>Beating Brighton&#039;s Bike Bandits - The Badger</title><link
rel="canonical" href="http://thebadgeronline.com/2017/12/beating-brightons-bike-bandits/" /><meta
property="og:locale" content="en_GB" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Beating Brighton&#039;s Bike Bandits - The Badger" /><meta
property="og:description" content="It’s difficult to put into words the way your stomach drops when you go to grab your bike at the start of a long day and are greeted by a broken lock sans bike. It’s a little easier to describe the feeling of frustration felt when you realise that you’ll have to either pay for &hellip;" /><meta
property="og:url" content="http://thebadgeronline.com/2017/12/beating-brightons-bike-bandits/" /><meta
property="og:site_name" content="The Badger" /><meta
property="article:publisher" content="https://www.facebook.com/thebadgersussex" /><meta
property="article:tag" content="bicycle" /><meta
property="article:tag" content="bike" /><meta
property="article:tag" content="Brighton" /><meta
property="article:tag" content="BTN Bike Share" /><meta
property="article:tag" content="Cycling" /><meta
property="article:tag" content="Life Bikes" /><meta
property="article:tag" content="safety" /><meta
property="article:section" content="Lifestyle" /><meta
property="article:published_time" content="2017-12-19T16:20:11+00:00" /><meta
property="article:modified_time" content="2017-12-19T16:41:54+00:00" /><meta
property="og:updated_time" content="2017-12-19T16:41:54+00:00" /><meta
property="og:image" content="http://thebadgeronline.com/wp-content/uploads/2017/12/LIFEBIKES32.BRIGHTON-PICTURES_preview-e1513701696617.jpeg" /><meta
property="og:image:width" content="1270" /><meta
property="og:image:height" content="515" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/thebadgeronline.com\/","name":"The Badger","potentialAction":{"@type":"SearchAction","target":"http:\/\/thebadgeronline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/thebadgeronline.com\/2017\/12\/beating-brightons-bike-bandits\/","sameAs":["https:\/\/www.facebook.com\/thebadgersussex","https:\/\/www.instagram.com\/sussex_badger\/","https:\/\/twitter.com\/thebadgernews"],"@id":"#organization","name":"The Badger","logo":"http:\/\/thebadgeronline.com\/wp-content\/uploads\/2015\/04\/The-Badger1.png"}</script> <link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="The Badger &raquo; Feed" href="http://thebadgeronline.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Badger &raquo; Comments Feed" href="http://thebadgeronline.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Badger &raquo; Beating Brighton&#8217;s Bike Bandits Comments Feed" href="http://thebadgeronline.com/2017/12/beating-brightons-bike-bandits/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thebadgeronline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ab8795c4f4c23b5f47a62aa10e864c4a"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id{}</style><link
rel='stylesheet' id='sharify-css'  href='http://thebadgeronline.com/wp-content/plugins/sharify/sharify-style.php' type='text/css' media='all' /><link
rel='stylesheet' id='sharify-font-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400' type='text/css' media='all' /><link
rel='stylesheet' id='vce_font_0-css'  href='http://fonts.googleapis.com/css?family=Merriweather+Sans%3A400&#038;subset=latin&#038;ver=2.5' type='text/css' media='screen' /><link
rel='stylesheet' id='vce_font_1-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.5' type='text/css' media='screen' /><link
rel='stylesheet' id='vce_style-css'  href='http://thebadgeronline.com/wp-content/themes/voice/css/min.css?x12175&amp;ver=2.5' type='text/css' media='screen, print' /><style id='vce_style-inline-css' type='text/css'>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</style> <script type="text/javascript" src="http://thebadgeronline.com/wp-content/cache/minify/6b740.js?x12175"></script> <script type='text/javascript'>var wpp_params={"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/thebadgeronline.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"33804","token":"ca766ebe73"};</script> <script type="text/javascript" src="http://thebadgeronline.com/wp-content/cache/minify/75b9e.js?x12175"></script> <link
rel='https://api.w.org/' href='http://thebadgeronline.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thebadgeronline.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thebadgeronline.com/wp-includes/wlwmanifest.xml" /><link
rel='shortlink' href='http://thebadgeronline.com/?p=33804' /><link
rel="alternate" type="application/json+oembed" href="http://thebadgeronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebadgeronline.com%2F2017%2F12%2Fbeating-brightons-bike-bandits%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://thebadgeronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebadgeronline.com%2F2017%2F12%2Fbeating-brightons-bike-bandits%2F&#038;format=xml" /><meta
property="fb:pages" content="127309924030051" /><meta
property="ia:markup_url" content="http://thebadgeronline.com/2017/12/beating-brightons-bike-bandits/?ia_markup=1" /> <script type="text/javascript">/*<![CDATA[*/(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//thebadgeronline.com/?wordfence_lh=1&hid=1523DEBFAEFE55116F9CC8C14DAB9FD2');/*]]>*/</script><!--[if IE 7]><link
rel="stylesheet" href="http://thebadgeronline.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css?x12175">
<![endif]--><link
rel='dns-prefetch' href='//v0.wordpress.com'/><link
rel='dns-prefetch' href='//i0.wp.com'/><link
rel='dns-prefetch' href='//i1.wp.com'/><link
rel='dns-prefetch' href='//i2.wp.com'/><link
rel='dns-prefetch' href='//jetpack.wordpress.com'/><link
rel='dns-prefetch' href='//s0.wp.com'/><link
rel='dns-prefetch' href='//s1.wp.com'/><link
rel='dns-prefetch' href='//s2.wp.com'/><link
rel='dns-prefetch' href='//public-api.wordpress.com'/><link
rel='dns-prefetch' href='//0.gravatar.com'/><link
rel='dns-prefetch' href='//1.gravatar.com'/><link
rel='dns-prefetch' href='//2.gravatar.com'/><style type='text/css'>img#wpstats{display:none}</style><meta
name="generator" content="Powered by Slider Revolution 5.2.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><link
rel="shortcut icon" href="http://thebadgeronline.com/wp-content/uploads/2015/03/favicon.png?x12175" type="image/x-icon" /><meta
property="fb:pages" content="127309924030051" /><style id="cornerstone-generated-css" type="text/css">.x-section .x-base-margin,.x-section .x-accordion,.x-section .x-alert,.x-section .x-audio,.x-section .x-author-box,.x-section .x-block-grid,.x-section .x-code,.x-section .x-columnize,.x-section .x-section,.x-section .x-entry-share,.x-section .x-gap,.x-section .x-img,.x-section .x-map,.x-section .x-promo,.x-section .x-prompt,.x-section .x-recent-posts,.x-section .x-flexslider-shortcode-container,.x-section .x-video,.x-section .x-skill-bar,.x-section .x-tab-content{margin-bottom:1.5em}.x-section .x-blockquote:not(.x-pullquote),.x-section .x-callout,.x-section .x-hr,.x-section .x-pricing-table{margin-top:1.5em;margin-bottom:1.5em}@media (max-width:767px){.x-section .x-pullquote.left,.x-section .x-pullquote.right{margin-top:1.5em;margin-bottom:1.5em}}@media (max-width:480px){.x-section .x-toc.left,.x-section .x-toc.right{margin-bottom:1.5em}}.x-section .x-container.width{width:88%}.x-section .x-container.max{max-width:1200px}.x-section a.x-img-thumbnail:hover{border-color:#ff2a13}.x-section .x-dropcap,.x-section .x-highlight,.x-section .x-pricing-column.featured h2,.x-section .x-recent-posts .x-recent-posts-img:after{background-color:#ff2a13}.x-section .x-btn{color:#fff;border-color:#ac1100;background-color:#ff2a13;margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.5);box-shadow:0 0.25em 0 0 #a71000,0 4px 9px rgba(0,0,0,0.75);border-radius:0.25em}.x-section .x-btn:hover{color:;border-color:;background-color:;margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.5);box-shadow:0 0.25em 0 0,0 4px 9px rgba(0,0,0,0.75)}.x-section .x-btn.x-btn-real,.x-section .x-btn.x-btn-real:hover{margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.65)}.x-section .x-btn.x-btn-real{box-shadow:0 0.25em 0 0 #a71000,0 4px 9px rgba(0,0,0,0.75)}.x-section .x-btn.x-btn-real:hover{box-shadow:0 0.25em 0 0,0 4px 9px rgba(0,0,0,0.75)}.x-section .x-btn.x-btn-flat,.x-section .x-btn.x-btn-flat:hover{margin-bottom:0;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.65);box-shadow:none}.x-section .x-btn.x-btn-transparent,.x-section .x-btn.x-btn-transparent:hover{margin-bottom:0;border-width:3px;text-shadow:none;text-transform:uppercase;background-color:transparent;box-shadow:none}</style></head><body
class="post-template-default single single-post postid-33804 single-format-standard gecko vce-sid-right cornerstone-v1_0_6"><div
id="vce-main"><header
id="header" class="main-header"><div
class="top-header"><div
class="container"><div
class="vce-wrap-left"><ul
id="vce_top_navigation_menu" class="top-nav-menu"><li
id="menu-item-30176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30176"><a
href="http://thebadgeronline.com/where-to-get-the-badger/">Find The Badger On-Campus</a></li><li
id="menu-item-31125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31125"><a
href="http://thebadgeronline.com/view-print-edition/">View Print Edition</a></li><li
id="menu-item-29885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29885"><a
href="http://thebadgeronline.com/contribute/">Contribute to The Badger</a></li></ul></div><div
class="vce-wrap-right"><div
class="menu-social-container"><ul
id="vce_social_menu" class="soc-nav-menu"><li
id="menu-item-29886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29886"><a
href="https://www.facebook.com/thebadgersussex/"><span
class="vce-social-name">Facebook</span></a></li><li
id="menu-item-29887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29887"><a
href="https://twitter.com/thebadgernews"><span
class="vce-social-name">Twitter</span></a></li><li
id="menu-item-29892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29892"><a
href="https://www.instagram.com/sussex_badger/"><span
class="vce-social-name">IG</span></a></li></ul></div></div></div></div><div
class="container header-1-wrapper header-main-area"><div
class="vce-res-nav">
<a
class="vce-responsive-nav" href="#sidr-main"><i
class="fa fa-bars"></i></a></div><div
class="site-branding">
<span
class="site-title">
<a
href="http://thebadgeronline.com/" title="The Badger" class="has-logo"><img
src="http://thebadgeronline.com/wp-content/uploads/2016/09/bw-logo.png?x12175" alt="The Badger" /></a>
</span></div></div><div
class="header-bottom-wrapper"><div
class="container">
<nav
id="site-navigation" class="main-navigation" role="navigation"><ul
id="vce_main_navigation_menu" class="nav-menu"><li
id="menu-item-29863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-29863"><a
href="http://thebadgeronline.com/">Home</a><ul
class="sub-menu"><li
id="menu-item-31234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31234"><a
href="http://thebadgeronline.com/editorial-team/">Editorial Team</a><li
id="menu-item-30131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30131"><a
href="https://www.facebook.com/thebadgersussex/events/">Events</a></ul><li
id="menu-item-29799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29799 vce-mega-cat vce-cat-6"><a
href="http://thebadgeronline.com/news/" data-mega_cat_id="6">News</a><ul
class="sub-menu"><li
id="menu-item-30160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30160 vce-cat-5956"><a
href="http://thebadgeronline.com/news/campus-news/">Campus News</a><li
id="menu-item-30161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30161 vce-cat-5957"><a
href="http://thebadgeronline.com/news/national-news/">National News</a></ul><ul
class="vce-mega-menu-wrapper"></ul><li
id="menu-item-29801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29801 vce-mega-cat vce-cat-2"><a
href="http://thebadgeronline.com/comment/" data-mega_cat_id="2">Comment</a><ul
class="sub-menu"><li
id="menu-item-30164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30164 vce-cat-138"><a
href="http://thebadgeronline.com/comment/bigdebate/">The Big Debate</a><li
id="menu-item-30163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30163 vce-cat-3"><a
href="http://thebadgeronline.com/comment/opinion/">Opinion</a><li
id="menu-item-30162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30162 vce-cat-4"><a
href="http://thebadgeronline.com/comment/opinion-letters/">Letters</a></ul><ul
class="vce-mega-menu-wrapper"></ul><li
id="menu-item-29797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29797 vce-mega-cat vce-cat-14"><a
href="http://thebadgeronline.com/features/" data-mega_cat_id="14">Features</a><ul
class="vce-mega-menu-wrapper"></ul><li
id="menu-item-29794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29794 vce-mega-cat vce-cat-8"><a
href="http://thebadgeronline.com/arts/" data-mega_cat_id="8">Arts</a><ul
class="sub-menu"><li
id="menu-item-30165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30165 vce-cat-5556"><a
href="http://thebadgeronline.com/arts/culture/">Culture</a><li
id="menu-item-30166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30166 vce-cat-46"><a
href="http://thebadgeronline.com/arts/film-theatre/">Film &#038; Theatre</a><li
id="menu-item-30168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30168 vce-cat-10"><a
href="http://thebadgeronline.com/arts/reviews/">Reviews</a><li
id="menu-item-30167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30167 vce-cat-9"><a
href="http://thebadgeronline.com/arts/music/">Music</a><li
id="menu-item-30169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30169 vce-cat-48"><a
href="http://thebadgeronline.com/arts/the-street/">The Street</a></ul><ul
class="vce-mega-menu-wrapper"></ul><li
id="menu-item-29798" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29798 vce-mega-cat vce-cat-47"><a
href="http://thebadgeronline.com/lifestyle/" data-mega_cat_id="47">Lifestyle</a><ul
class="vce-mega-menu-wrapper"></ul><li
id="menu-item-29802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29802 vce-mega-cat vce-cat-21"><a
href="http://thebadgeronline.com/science-and-tech/" data-mega_cat_id="21">Science &#038; Tech</a><ul
class="vce-mega-menu-wrapper"></ul><li
id="menu-item-29804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29804 vce-cat-19"><a
href="http://thebadgeronline.com/sport/">Sports</a><li
id="menu-item-30130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30130 vce-cat-5934"><a
href="http://thebadgeronline.com/editorial/">Editorial</a><li
id="menu-item-30136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30136 vce-cat-5946"><a
href="http://thebadgeronline.com/specials/">Specials</a><ul
class="sub-menu"><li
id="menu-item-31228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31228 vce-cat-6164"><a
href="http://thebadgeronline.com/specials/lgbtq-2017/">LGBTQ+ 2017</a><li
id="menu-item-30137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30137 vce-cat-5923"><a
href="http://thebadgeronline.com/specials/freshers-2016/">Freshers&#8217; 2016</a></ul><li
class="search-header-wrap"><a
class="search_header" href="javascript:void(0)"><i
class="fa fa-search"></i></a><ul
class="search-header-form-ul"><li><form
class="search-header-form" action="http://thebadgeronline.com/" method="get">
<input
name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav></div></div></header><div
id="main-wrapper"><div
class="vce-featured"><div
class="vce-featured-header"><div
class="vce-featured-info"><div
class="vce-hover-effect"><div
class="vce-featured-section">
<a
href="http://thebadgeronline.com/lifestyle/" class="category-47">Lifestyle</a></div><h1 class="vce-featured-title vce-featured-link-article">Beating Brighton&#8217;s Bike Bandits</h1><div
class="entry-meta"><div
class="meta-item date"><span
class="updated">2 hours ago</span></div><div
class="meta-item author"><span>by<span
class="vcard author">
<span
class="fn">
<a
href="http://thebadgeronline.com/author/alex-mason/">Alex Mason</a>
</span>
</span></span></div><div
class="meta-item rtime">4 min read</div></div></div></div><div
class="vce-featured-header-background"></div></div><img
width="1270" height="500" src="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/12/LIFEBIKES32.BRIGHTON-PICTURES_preview-e1513701696617.jpeg?resize=1270%2C500" class="attachment-vce-fa-full size-vce-fa-full wp-post-image" alt="" data-attachment-id="33805" data-permalink="http://thebadgeronline.com/2017/12/beating-brightons-bike-bandits/lifebikes32-brighton-pictures_preview/" data-orig-file="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/12/LIFEBIKES32.BRIGHTON-PICTURES_preview-e1513701696617.jpeg?fit=1270%2C515" data-orig-size="1270,515" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LIFEBIKES32.BRIGHTON PICTURES_preview" data-image-description="" data-medium-file="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/12/LIFEBIKES32.BRIGHTON-PICTURES_preview-e1513701696617.jpeg?fit=300%2C122" data-large-file="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/12/LIFEBIKES32.BRIGHTON-PICTURES_preview-e1513701696617.jpeg?fit=810%2C328" /></div><div
id="content" class="container site-content vce-sid-right"><div
id="primary" class="vce-main-content"><main
id="main" class="main-box main-box-single">
<article
id="post-33804" class="vce-single post-33804 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-bicycle tag-bike tag-brighton tag-btn-bike-share tag-cycling tag-life-bikes tag-safety"><div
class="entry-content"><p
class="p1"><span
class="s1">It’s difficult to put into words the way your stomach drops when you go to grab your bike at the start of a long day and are greeted by a broken lock sans bike. It’s a little easier to describe the feeling of frustration felt when you realise that you’ll have to either pay for a bus or hike all the way onto campus: very, very frustrated.</span></p><p
class="p1"><span
class="s1">With 3.2 billion miles covered via bicycle in the UK annually, cycling is clearly a popular mode of transport. And in case you hadn’t noticed all the cycle lanes, Brighton is no exception. Cycling is particularly popular among students for obvious reasons: it’s cheap, it burns off the booze calories, and you can take a juvenile sense of pride as you whizz past friends stuck on slow, cramped buses. Unfortunately, with 327,000 bicycles stolen in the UK each year, bike theft is also popular – arguably an epidemic. To help wrap your head around that figure, that means that a bike is stolen every 90 seconds. So, how can you battle bike theft?</span></p><p
class="p1"><span
class="s1">One option is to not let the bike out of your sight &#8211; trust no one. At the end of the day, bring your bike inside the house. Brilliant. However, you can’t take your house and the safety it offers when you cycle away from it. And let’s be frank, having a few bikes blocking your corridor is likely to exacerbate the passive aggressive tension found in a student house. So, the majority of us have to go on in life locking bikes up in the big bad world. When doing so, it’s important to consider what you’re locking your bike up with, how you’re locking it, and where.</span></p><p
class="p1"><span
class="s1">In terms of what you lock your bike up with, don’t skimp. Invest in a high quality, heavy chain. Although a more expensive option might seem like an inconvenience in the short term, it’s definitely worth it. Admittedly such chains can still be broken, but doing so would require larger tools and time periods which will deter the average thieving opportunist.</span></p><p
class="p1"><span
class="s1">When it comes to how and where you lock your bike, there are some key guidelines. To begin with, pick a sturdy object to lock to – most obviously a bike rack. Then, make sure to lock your bike up via both its wheels and its frame. Although a would-be-thief could still take your bike, they would need a lot of time to get through all those barriers! In terms of where you should lock your bike, the best possible locations are those that are well lit, has CCTV, and has passive surveillance &#8211; actual people present who would witness the crime first-hand.</span></p><p
class="p1"><span
class="s1">It might seem like a pessimistic point, but the next step is to prepare for the worst. In addition to taking out insurance, you can also register your bike with schemes such as Immobilise which help the police identify stolen bikes. To be even more helpful to a potential investigation, consider etching identifiable features such as your postcode or name onto the bike’s frame and taking photos of other distinctive features.</span></p><p
class="p1"><span
class="s1">As you will have gathered, if someone really wants to take your bike and they have the time and tools to do so, you can’t really stop them. The only way to definitely outsmart the bike thieves is to not own a bike. This isn’t as dumb as it sounds – you can hire one instead! Over the summer, Brighton gained its very own bike hire scheme in the shape of the <a
href="https://www.btnbikeshare.com/"><span
class="s2">BTN BikeShare</span></a> and its trusty <a
href="https://www.facebook.com/BTNBikeShare/"><span
class="s2">Life Bikes</span></a>. Similar to the famous London scheme, users can grab a bike from a hub and enjoy a worry-free ride for 3p a minute as an Easy Rider. Or, at £72 for an Annual Rider membership, which gets you up to 60 minutes of riding time everyday, the hire scheme is a carefree option, way cheaper than buying any decent bike! Download the Social Bicycle app to get riding. </span></p><div
class="sharify-container"><ul><li
class="sharify-btn-twitter">
<a
title="Tweet on Twitter" href="https://twitter.com/intent/tweet?text=Beating+Brighton%26%238217%3Bs+Bike+Bandits: http://thebadgeronline.com/2017/12/beating-brightons-bike-bandits/ - via:@TheBadgerNews" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
<span
class="sharify-icon"><i
class="sharify sharify-twitter"></i></span>
<span
class="sharify-title">Tweet</span>
</a></li><li
class="sharify-btn-facebook">
<a
title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthebadgeronline.com%2F2017%2F12%2Fbeating-brightons-bike-bandits%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
<span
class="sharify-icon"><i
class="sharify sharify-facebook"></i></span>
<span
class="sharify-title">Share</span>
<span
class="sharify-count">0</span>
</a></li><li
class="sharify-btn-email">
<a
title="Share via mail" href="mailto:?subject=Beating Brighton&#8217;s Bike Bandits&body= - http://thebadgeronline.com/2017/12/beating-brightons-bike-bandits/">
<span
class="sharify-icon"><i
class="sharify sharify-mail"></i></span>
<span
class="sharify-title">Email</span>
</a></li></ul></div></div>
<footer
class="entry-footer"><div
class="meta-tags">
<a
href="http://thebadgeronline.com/tag/bicycle/" rel="tag">bicycle</a> <a
href="http://thebadgeronline.com/tag/bike/" rel="tag">bike</a> <a
href="http://thebadgeronline.com/tag/brighton/" rel="tag">Brighton</a> <a
href="http://thebadgeronline.com/tag/btn-bike-share/" rel="tag">BTN Bike Share</a> <a
href="http://thebadgeronline.com/tag/cycling/" rel="tag">Cycling</a> <a
href="http://thebadgeronline.com/tag/life-bikes/" rel="tag">Life Bikes</a> <a
href="http://thebadgeronline.com/tag/safety/" rel="tag">safety</a></div>
</footer><div
class="vce-share-bar"><ul
class="vce-share-items"><li><a
class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthebadgeronline.com%2F2017%2F12%2Fbeating-brightons-bike-bandits%2F&amp;t=Beating+Brighton%26%238217%3Bs+Bike+Bandits"></a></li><li><a
class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fthebadgeronline.com%2F2017%2F12%2Fbeating-brightons-bike-bandits%2F&amp;text=Beating+Brighton%26%238217%3Bs+Bike+Bandits"></a></li></ul></div>
</article>
</main><div
class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div
class="main-box-inside"><article
class="vce-post vce-lay-d post-33636 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-black-mirror tag-charlie-brooker tag-culture tag-internet tag-jon-ronson tag-lifestyle tag-online tag-shaming tag-twitter"><div
class="meta-image">
<a
href="http://thebadgeronline.com/2017/12/online-shaming-fighting-social-injustice-mob-mentality/" title="Online Shaming: Fighting Social Injustice or Mob Mentality?">
<img
width="145" height="100" src="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/12/3218405600_9514b8546c_o.jpg?resize=145%2C100" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/12/3218405600_9514b8546c_o.jpg?resize=145%2C100 145w, https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/12/3218405600_9514b8546c_o.jpg?resize=380%2C260 380w, https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/12/3218405600_9514b8546c_o.jpg?zoom=2&amp;resize=145%2C100 290w, https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/12/3218405600_9514b8546c_o.jpg?zoom=3&amp;resize=145%2C100 435w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="33637" data-permalink="http://thebadgeronline.com/2017/12/online-shaming-fighting-social-injustice-mob-mentality/3218405600_9514b8546c_o/" data-orig-file="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/12/3218405600_9514b8546c_o.jpg?fit=1024%2C631" data-orig-size="1024,631" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.2&quot;,&quot;credit&quot;:&quot;\u00a9 Stephan Geyer - www.stephangeyer.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1232561569&quot;,&quot;copyright&quot;:&quot;\u00a9 Stephan Geyer - www.stephangeyer.com&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="3218405600_9514b8546c_o" data-image-description="" data-medium-file="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/12/3218405600_9514b8546c_o.jpg?fit=300%2C185" data-large-file="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/12/3218405600_9514b8546c_o.jpg?fit=810%2C499" />							</a></div><header
class="entry-header">
<span
class="meta-category"><a
href="http://thebadgeronline.com/lifestyle/" class="category-47">Lifestyle</a></span><h2 class="entry-title"><a
href="http://thebadgeronline.com/2017/12/online-shaming-fighting-social-injustice-mob-mentality/" title="Online Shaming: Fighting Social Injustice or Mob Mentality?">Online Shaming: Fighting Social Injustice or Mob...</a></h2>
</header></article>					<article
class="vce-post vce-lay-d post-33446 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-asian-food tag-brighton tag-cuisine tag-food tag-japenese tag-review tag-sushi"><div
class="meta-image">
<a
href="http://thebadgeronline.com/2017/11/review-sushi-mania/" title="Review: Sushi Mania">
<img
width="145" height="100" src="https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/11/7701659372_f7a7f07bd9_o.jpg?resize=145%2C100" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/11/7701659372_f7a7f07bd9_o.jpg?resize=145%2C100 145w, https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/11/7701659372_f7a7f07bd9_o.jpg?resize=380%2C260 380w, https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/11/7701659372_f7a7f07bd9_o.jpg?zoom=2&amp;resize=145%2C100 290w, https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/11/7701659372_f7a7f07bd9_o.jpg?zoom=3&amp;resize=145%2C100 435w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="33450" data-permalink="http://thebadgeronline.com/2017/11/review-sushi-mania/7701659372_f7a7f07bd9_o/" data-orig-file="https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/11/7701659372_f7a7f07bd9_o.jpg?fit=3888%2C2592" data-orig-size="3888,2592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1330961599&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sushi" data-image-description="" data-medium-file="https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/11/7701659372_f7a7f07bd9_o.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/11/7701659372_f7a7f07bd9_o.jpg?fit=810%2C540" />							</a></div><header
class="entry-header">
<span
class="meta-category"><a
href="http://thebadgeronline.com/lifestyle/" class="category-47">Lifestyle</a></span><h2 class="entry-title"><a
href="http://thebadgeronline.com/2017/11/review-sushi-mania/" title="Review: Sushi Mania">Review: Sushi Mania</a></h2>
</header></article>					<article
class="vce-post vce-lay-d post-33372 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-lifestyle category-news tag-brighton tag-brighton-lanes tag-harry-potter tag-jk-rowling tag-olivers-brighton"><div
class="meta-image">
<a
href="http://thebadgeronline.com/2017/11/olivers-brighton-harry-potter-shop-opens-north-laine/" title="Oliver&#8217;s Brighton: Harry Potter shop opens in North Laine">
<img
width="145" height="100" src="https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2017/11/DSC_0573-e1510847099798.jpg?resize=145%2C100" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2017/11/DSC_0573-e1510847099798.jpg?zoom=2&amp;resize=145%2C100 290w, https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2017/11/DSC_0573-e1510847099798.jpg?zoom=3&amp;resize=145%2C100 435w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="33414" data-permalink="http://thebadgeronline.com/2017/11/olivers-brighton-harry-potter-shop-opens-north-laine/dsc_0573/" data-orig-file="https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2017/11/DSC_0573-e1510847099798.jpg?fit=2579%2C1934" data-orig-size="2579,1934" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;F5121&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1510346801&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.23&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0573" data-image-description="" data-medium-file="https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2017/11/DSC_0573-e1510847099798.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2017/11/DSC_0573-e1510847099798.jpg?fit=810%2C608" />							</a></div><header
class="entry-header">
<span
class="meta-category"><a
href="http://thebadgeronline.com/arts/culture/" class="category-5556">Culture</a> <span>&bull;</span> <a
href="http://thebadgeronline.com/lifestyle/" class="category-47">Lifestyle</a> <span>&bull;</span> <a
href="http://thebadgeronline.com/news/" class="category-6">News</a></span><h2 class="entry-title"><a
href="http://thebadgeronline.com/2017/11/olivers-brighton-harry-potter-shop-opens-north-laine/" title="Oliver&#8217;s Brighton: Harry Potter shop opens in North Laine">Oliver&#8217;s Brighton: Harry Potter shop opens in...</a></h2>
</header></article>					<article
class="vce-post vce-lay-d post-32999 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-black-history-month tag-sussex tag-year-abroad"><div
class="meta-image">
<a
href="http://thebadgeronline.com/2017/10/brighton-boston-black-history-awareness/" title="From Brighton to Boston: Black History Awareness">
<img
width="145" height="100" src="https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2017/10/bhm.jpg?resize=145%2C100" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2017/10/bhm.jpg?resize=145%2C100 145w, https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2017/10/bhm.jpg?resize=380%2C260 380w, https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2017/10/bhm.jpg?zoom=2&amp;resize=145%2C100 290w, https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2017/10/bhm.jpg?zoom=3&amp;resize=145%2C100 435w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="33001" data-permalink="http://thebadgeronline.com/2017/10/brighton-boston-black-history-awareness/bhm/" data-orig-file="https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2017/10/bhm.jpg?fit=800%2C600" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bhm" data-image-description="" data-medium-file="https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2017/10/bhm.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2017/10/bhm.jpg?fit=800%2C600" />							</a></div><header
class="entry-header">
<span
class="meta-category"><a
href="http://thebadgeronline.com/lifestyle/" class="category-47">Lifestyle</a></span><h2 class="entry-title"><a
href="http://thebadgeronline.com/2017/10/brighton-boston-black-history-awareness/" title="From Brighton to Boston: Black History Awareness">From Brighton to Boston: Black History Awareness</a></h2>
</header></article>					<article
class="vce-post vce-lay-d post-32792 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-cooking tag-cuisine tag-curry tag-food"><div
class="meta-image">
<a
href="http://thebadgeronline.com/2017/10/dad-taught-cook-curry/" title="How My Dad Taught Me to Cook Curry">
<img
width="145" height="100" src="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/10/food-2362686_960_720.jpg?resize=145%2C100" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/10/food-2362686_960_720.jpg?resize=145%2C100 145w, https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/10/food-2362686_960_720.jpg?resize=380%2C260 380w, https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/10/food-2362686_960_720.jpg?zoom=2&amp;resize=145%2C100 290w, https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/10/food-2362686_960_720.jpg?zoom=3&amp;resize=145%2C100 435w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="32796" data-permalink="http://thebadgeronline.com/2017/10/dad-taught-cook-curry/food-2362686_960_720/" data-orig-file="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/10/food-2362686_960_720.jpg?fit=960%2C640" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/10/food-2362686_960_720.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/10/food-2362686_960_720.jpg?fit=810%2C540" />							</a></div><header
class="entry-header">
<span
class="meta-category"><a
href="http://thebadgeronline.com/lifestyle/" class="category-47">Lifestyle</a></span><h2 class="entry-title"><a
href="http://thebadgeronline.com/2017/10/dad-taught-cook-curry/" title="How My Dad Taught Me to Cook Curry">How My Dad Taught Me to Cook Curry</a></h2>
</header></article>					<article
class="vce-post vce-lay-d post-31811 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-celebrity tag-children tag-fashion tag-human-crufts tag-iris-law tag-lifestyle tag-lily-rose-depp"><div
class="meta-image">
<a
href="http://thebadgeronline.com/2017/03/human-crufts-obsession-celebrity-children/" title="Human Crufts: The Obsession With Celebrity Children">
<img
width="145" height="100" src="https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2017/03/maxresdefault.jpg?resize=145%2C100" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2017/03/maxresdefault.jpg?resize=145%2C100 145w, https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2017/03/maxresdefault.jpg?resize=380%2C260 380w, https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2017/03/maxresdefault.jpg?zoom=2&amp;resize=145%2C100 290w, https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2017/03/maxresdefault.jpg?zoom=3&amp;resize=145%2C100 435w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="31813" data-permalink="http://thebadgeronline.com/2017/03/human-crufts-obsession-celebrity-children/maxresdefault-3/" data-orig-file="https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2017/03/maxresdefault.jpg?fit=1920%2C1080" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxresdefault" data-image-description="" data-medium-file="https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2017/03/maxresdefault.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2017/03/maxresdefault.jpg?fit=810%2C456" />							</a></div><header
class="entry-header">
<span
class="meta-category"><a
href="http://thebadgeronline.com/lifestyle/" class="category-47">Lifestyle</a></span><h2 class="entry-title"><a
href="http://thebadgeronline.com/2017/03/human-crufts-obsession-celebrity-children/" title="Human Crufts: The Obsession With Celebrity Children">Human Crufts: The Obsession With Celebrity Children</a></h2>
</header></article></div></div>
<section
class="main-box mbt-border-top author-box"><h3 class="main-box-title">About the author</h3><div
class="main-box-inside"><div
class="data-image">
<img
alt='' src='http://2.gravatar.com/avatar/5c4ce0d8641441a16cbca1d0c6262030?s=112&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/5c4ce0d8641441a16cbca1d0c6262030?s=224&amp;d=blank&amp;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /></div><div
class="data-content"><h4 class="author-title">Alex Mason</h4><div
class="data-entry-content"></div></div></div><div
class="vce-content-outside"><div
class="data-links">
<a
href="http://thebadgeronline.com/author/alex-mason/" class="vce-author-link vce-button">View all posts</a></div><div
class="vce-author-links"></div></div></section><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/beating-brightons-bike-bandits/#respond" style="display:none;">Cancel reply</a></small></h3><form
id="commentform" class="comment-form">
<iframe
src="http://jetpack.wordpress.com/jetpack-comment/?blogid=113589484&#038;postid=33804&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=5.3&#038;sig=5322206a6959064ad260e7ce6475decf5870b583#parent=http%3A%2F%2Fthebadgeronline.com%2F2017%2F12%2Fbeating-brightons-bike-bandits%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!--> <script>/*<![CDATA[*/document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});/*]]>*/</script> <!--<![endif]--></form></div>
<input
type="hidden" name="comment_parent" id="comment_parent" value="" /></div><aside
id="sidebar" class="sidebar right"><div
id="text-8" class="widget widget_text"><h4 class="widget-title">Have you seen something interesting on campus?</h4><div
class="textwidget">The Badger accepts submissions from all Sussex students.<br><br><style>button{width:100%;color:white}</style><form
method="get" action="http://thebadgeronline.com/contribute"><button
class="submit" type="submit"><b>Send us your story</b></button></form><hr></div></div><div
class="vce-sticky"><div
id="recent-posts-2" class="widget widget_recent_entries"><h4 class="widget-title">Latest stories</h4><ul><li>
<a
href="http://thebadgeronline.com/2017/12/beating-brightons-bike-bandits/">Beating Brighton&#8217;s Bike Bandits</a></li><li>
<a
href="http://thebadgeronline.com/2017/12/trees-felled-campus/">Trees to be felled on campus</a></li><li>
<a
href="http://thebadgeronline.com/2017/12/confusion-brighton-hove-buses-announces-fare-increases/">Confusion as Brighton and Hove Buses announces fare increases.</a></li><li>
<a
href="http://thebadgeronline.com/2017/12/amazing-adventures-pinocchio-preview/">The Amazing Adventures of Pinocchio Preview</a></li><li>
<a
href="http://thebadgeronline.com/2017/12/noise-next-doors-comedy-lock-xmas-special/">The Noise Next Door&#8217;s Comedy Lock-In Xmas Special</a></li><li>
<a
href="http://thebadgeronline.com/2017/12/god-not-god-evolution-fact/">Your God is Not My God: Evolution as Fact</a></li><li>
<a
href="http://thebadgeronline.com/2017/12/review-grease-atheatre-royal/">Review: Grease at Theatre Royal</a></li></ul></div></div>	</aside></div><footer
id="footer" class="site-footer"><div
class="container-full site-info"><div
class="container"><div
class="vce-wrap-left"><p>The Badger - Copyright ©  1995 - 2017</p></div><div
class="vce-wrap-right"><ul
id="vce_footer_menu" class="bottom-nav-menu"><li
id="menu-item-31235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31235"><a
href="http://thebadgeronline.com/editorial-team/">Editorial Team</a></li><li
id="menu-item-29913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29913"><a
href="http://thebadgeronline.com/contact-us/">Contact Us</a></li></ul></div></div></div></footer></div></div><a
href="javascript:void(0)" id="back-top"><i
class="fa fa-angle-up"></i></a><div
id="eu-cookie-bar">By continuing to browse the site you are agreeing to our <a
href='http://www.aboutcookies.org/' target='_blank' rel='nofollow'>use of cookies</a>. <button
id="euCookieAcceptWP"  onclick="euAcceptCookiesWP();">I Understand</button></div>
 <script type="text/javascript">jQuery(document).ready(function(){jQuery.post("http://thebadgeronline.com/wp-admin/admin-ajax.php",{action:"entry_views",_ajax_nonce:"60df001de4",post_id:33804});});</script> <script type="text/javascript" src="http://thebadgeronline.com/wp-content/cache/minify/46435.js?x12175"></script> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"http:\/\/thebadgeronline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type="text/javascript" src="http://thebadgeronline.com/wp-content/cache/minify/0fef6.js?x12175"></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201751'></script> <script type="text/javascript" src="http://thebadgeronline.com/wp-content/cache/minify/936e6.js?x12175"></script> <script type='text/javascript'>var wpreview={"ajaxurl":"http:\/\/thebadgeronline.com\/wp-admin\/admin-ajax.php"};</script> <script type="text/javascript" src="http://thebadgeronline.com/wp-content/cache/minify/6cecb.js?x12175"></script> <script type='text/javascript'>var vce_js_settings={"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"http:\/\/thebadgeronline.com\/wp-content\/uploads\/2016\/09\/sticky-1.png","logo":"http:\/\/thebadgeronline.com\/wp-content\/uploads\/2016\/09\/bw-logo.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"http:\/\/thebadgeronline.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"1","lay_fa_grid_center":"1","full_slider_autoplay":"","grid_slider_autoplay":"5000","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};</script> <script type="text/javascript" src="http://thebadgeronline.com/wp-content/cache/minify/28d8d.js?x12175"></script> <!--[if IE]> <script type="text/javascript">if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash;}</script> <![endif]--> <script type="text/javascript">/*<![CDATA[*/var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="http://jetpack.wordpress.com/jetpack-comment/?blogid=113589484&postid=33804&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.3&sig=5322206a6959064ad260e7ce6475decf5870b583#parent=http%3A%2F%2Fthebadgeronline.com%2F2017%2F12%2Fbeating-brightons-bike-bandits%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="http://jetpack.wordpress.com/jetpack-comment/?blogid=113589484&postid=33804&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.3&sig=5322206a6959064ad260e7ce6475decf5870b583#parent=http%3A%2F%2Fthebadgeronline.com%2F2017%2F12%2Fbeating-brightons-bike-bandits%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}
if(!comm_par){return cancelReturn;}
comm_par=0;tellFrameNewParent();return cancelReturn;};}
if(comm_par==parentId){return returnValue;}
comm_par=parentId;tellFrameNewParent();return returnValue;};}
if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){if("http:\/\/jetpack.wordpress.com"!==event.origin){return;}
jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){if("http:\/\/jetpack.wordpress.com"!==event.origin){return;}
jQuery(frame).height(event.data);});}}/*]]>*/</script> <script type='text/javascript' src='https://stats.wp.com/e-201751.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.3',blog:'113589484',post:'33804',tz:'0',srv:'thebadgeronline.com'}]);_stq.push(['clickTrackerInit','113589484','33804']);</script> </body></html>