<!DOCTYPE html>
<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">

<!--[if lt IE 9]>
	<script src="http://thebadgeronline.com/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->

<title>A student&#039;s response to the Vice-Chancellor - The Badger</title>

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thebadgeronline.com/2017/02/students-response-vice-chancellor/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A student&#039;s response to the Vice-Chancellor - The Badger" />
<meta property="og:description" content="The following open letter to the university Vice-Chancellor was sent to The Badger. We are happy to publish it as indeed we are always happy to publish letters written by students and staff which are sent to our Letters section, whether they be about content in the publication or wider issues. The letters which we publish do not reflect &hellip;" />
<meta property="og:url" content="http://thebadgeronline.com/2017/02/students-response-vice-chancellor/" />
<meta property="og:site_name" content="The Badger" />
<meta property="article:publisher" content="https://www.facebook.com/thebadgersussex" />
<meta property="article:section" content="Letters" />
<meta property="article:published_time" content="2017-02-24T17:24:26+00:00" />
<meta property="og:image" content="http://thebadgeronline.com/wp-content/uploads/2017/02/3544087_eeb5ed57.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Badger &raquo; Feed" href="http://thebadgeronline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Badger &raquo; Comments Feed" href="http://thebadgeronline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Badger &raquo; A student&#8217;s response to the Vice-Chancellor Comments Feed" href="http://thebadgeronline.com/2017/02/students-response-vice-chancellor/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thebadgeronline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4e27a329e624c0429900633ae34fb6b3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://thebadgeronline.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4e27a329e624c0429900633ae34fb6b3' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://thebadgeronline.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4e27a329e624c0429900633ae34fb6b3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thebadgeronline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-bar-css-css'  href='http://thebadgeronline.com/wp-content/plugins/cookie-bar/css/cookie-bar.css?ver=4e27a329e624c0429900633ae34fb6b3' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://thebadgeronline.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://thebadgeronline.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://thebadgeronline.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='sharify-css'  href='http://thebadgeronline.com/wp-content/plugins/sharify/sharify-style.php' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-icon-css'  href='http://thebadgeronline.com/wp-content/plugins/sharify/icon/css/sharify.css' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-font-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400' type='text/css' media='all' />
<link rel='stylesheet' id='wprps_slick_style-css'  href='http://thebadgeronline.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=4e27a329e624c0429900633ae34fb6b3' type='text/css' media='all' />
<link rel='stylesheet' id='wprps_recent_post_style-css'  href='http://thebadgeronline.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=4e27a329e624c0429900633ae34fb6b3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://thebadgeronline.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_0-css'  href='http://fonts.googleapis.com/css?family=Merriweather+Sans%3A400&#038;subset=latin&#038;ver=2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_1-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='http://thebadgeronline.com/wp-content/themes/voice/css/min.css?ver=2.3' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cornerstone-shortcodes-css'  href='http://thebadgeronline.com/wp-content/plugins/cornerstone/assets/css/site/style.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='http://thebadgeronline.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://thebadgeronline.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thebadgeronline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://thebadgeronline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thebadgeronline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thebadgeronline.com/wp-content/plugins/cookie-bar/js/cookie-bar.js?ver=1487996140'></script>
<script type='text/javascript' src='http://thebadgeronline.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3'></script>
<script type='text/javascript' src='http://thebadgeronline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5.1'></script>
<script type='text/javascript' src='http://thebadgeronline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5.1'></script>
<script type='text/javascript' src='http://thebadgeronline.com/wp-content/plugins/cornerstone/assets/js/dist/site/cs-head.min.js?ver=1.0.6'></script>
<link rel='https://api.w.org/' href='http://thebadgeronline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thebadgeronline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thebadgeronline.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://thebadgeronline.com/?p=31570' />
<link rel="alternate" type="application/json+oembed" href="http://thebadgeronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebadgeronline.com%2F2017%2F02%2Fstudents-response-vice-chancellor%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thebadgeronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebadgeronline.com%2F2017%2F02%2Fstudents-response-vice-chancellor%2F&#038;format=xml" />
			<meta property="fb:pages" content="127309924030051" />
			<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thebadgeronline.com/?wordfence_logHuman=1&hid=7F55BEE741DC7B78437769D4632A8246');
</script><!--[if IE 7]>
<link rel="stylesheet" href="http://thebadgeronline.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://thebadgeronline.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=9524ab70c9&wpp_id=31570';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Slider Revolution 5.2.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="shortcut icon" href="http://thebadgeronline.com/wp-content/uploads/2015/03/favicon.png" type="image/x-icon" /><meta property="fb:pages" content="127309924030051" /><style id="cornerstone-generated-css" type="text/css">.x-section .x-base-margin,.x-section .x-accordion,.x-section .x-alert,.x-section .x-audio,.x-section .x-author-box,.x-section .x-block-grid,.x-section .x-code,.x-section .x-columnize,.x-section .x-section,.x-section .x-entry-share,.x-section .x-gap,.x-section .x-img,.x-section .x-map,.x-section .x-promo,.x-section .x-prompt,.x-section .x-recent-posts,.x-section .x-flexslider-shortcode-container,.x-section .x-video,.x-section .x-skill-bar,.x-section .x-tab-content{margin-bottom:1.5em;}.x-section .x-blockquote:not(.x-pullquote),.x-section .x-callout,.x-section .x-hr,.x-section .x-pricing-table{margin-top:1.5em;margin-bottom:1.5em;}@media (max-width:767px){.x-section .x-pullquote.left,.x-section .x-pullquote.right{margin-top:1.5em;margin-bottom:1.5em;}}@media (max-width:480px){.x-section .x-toc.left,.x-section .x-toc.right{margin-bottom:1.5em;}}.x-section .x-container.width{width:88%;}.x-section .x-container.max{max-width:1200px;}.x-section a.x-img-thumbnail:hover{border-color:#ff2a13;}.x-section .x-dropcap,.x-section .x-highlight,.x-section .x-pricing-column.featured h2,.x-section .x-recent-posts .x-recent-posts-img:after{background-color:#ff2a13;}.x-section .x-btn{color:#ffffff;border-color:#ac1100;background-color:#ff2a13;margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.5);box-shadow:0 0.25em 0 0 #a71000,0 4px 9px rgba(0,0,0,0.75);border-radius:0.25em;}.x-section .x-btn:hover{color:;border-color:;background-color:;margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.5);box-shadow:0 0.25em 0 0,0 4px 9px rgba(0,0,0,0.75);}.x-section .x-btn.x-btn-real,.x-section .x-btn.x-btn-real:hover{margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.65);}.x-section .x-btn.x-btn-real{box-shadow:0 0.25em 0 0 #a71000,0 4px 9px rgba(0,0,0,0.75);}.x-section .x-btn.x-btn-real:hover{box-shadow:0 0.25em 0 0,0 4px 9px rgba(0,0,0,0.75);}.x-section .x-btn.x-btn-flat,.x-section .x-btn.x-btn-flat:hover{margin-bottom:0;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.65);box-shadow:none;}.x-section .x-btn.x-btn-transparent,.x-section .x-btn.x-btn-transparent:hover{margin-bottom:0;border-width:3px;text-shadow:none;text-transform:uppercase;background-color:transparent;box-shadow:none;}</style></head>

<body class="post-template-default single single-post postid-31570 single-format-standard unknown vce-sid-right cornerstone-v1_0_6">

<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

					<div class="vce-wrap-left">
					<ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-30176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30176"><a href="http://thebadgeronline.com/where-to-get-the-badger/">Find The Badger On-Campus</a></li>
<li id="menu-item-31125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31125"><a href="http://thebadgeronline.com/view-print-edition/">View Print Edition</a></li>
<li id="menu-item-29885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29885"><a href="http://thebadgeronline.com/contribute/">Contribute to The Badger</a></li>
</ul>			</div>
				
					<div class="vce-wrap-right">
					<div class="menu-social-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-29886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29886"><a href="https://www.facebook.com/thebadgersussex/"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-29887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29887"><a href="https://twitter.com/thebadgernews"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-29892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29892"><a href="https://www.instagram.com/sussex_badger/"><span class="vce-social-name">IG</span></a></li>
</ul></div>			</div>
		
		


	</div>
</div><div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="http://thebadgeronline.com/" title="The Badger" class="has-logo"><img src="http://thebadgeronline.com/wp-content/uploads/2016/09/bw-logo.png" alt="The Badger" /></a>
	</span>

	

</div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-29863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-29863"><a href="http://thebadgeronline.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-31234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31234"><a href="http://thebadgeronline.com/editorial-team/">Editorial Team</a>	<li id="menu-item-30131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30131"><a href="https://www.facebook.com/thebadgersussex/events/">Events</a></ul>
<li id="menu-item-29799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29799 vce-mega-cat vce-cat-6"><a href="http://thebadgeronline.com/news/" data-mega_cat_id="6">News</a>
<ul class="sub-menu">
	<li id="menu-item-30160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30160 vce-cat-5956"><a href="http://thebadgeronline.com/news/campus-news/">Campus News</a>	<li id="menu-item-30161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30161 vce-cat-5957"><a href="http://thebadgeronline.com/news/national-news/">National News</a></ul>
<ul class="vce-mega-menu-wrapper"></ul><li id="menu-item-29801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-29801 vce-mega-cat vce-cat-2"><a href="http://thebadgeronline.com/comment/" data-mega_cat_id="2">Comment</a>
<ul class="sub-menu">
	<li id="menu-item-30164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30164 vce-cat-138"><a href="http://thebadgeronline.com/comment/bigdebate/">The Big Debate</a>	<li id="menu-item-30163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30163 vce-cat-3"><a href="http://thebadgeronline.com/comment/opinion/">Opinion</a>	<li id="menu-item-30162" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30162 vce-cat-4"><a href="http://thebadgeronline.com/comment/opinion-letters/">Letters</a></ul>
<ul class="vce-mega-menu-wrapper"></ul><li id="menu-item-29797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29797 vce-mega-cat vce-cat-14"><a href="http://thebadgeronline.com/features/" data-mega_cat_id="14">Features</a><ul class="vce-mega-menu-wrapper"></ul><li id="menu-item-29794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29794 vce-mega-cat vce-cat-8"><a href="http://thebadgeronline.com/arts/" data-mega_cat_id="8">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-30165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30165 vce-cat-5556"><a href="http://thebadgeronline.com/arts/culture/">Culture</a>	<li id="menu-item-30166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30166 vce-cat-46"><a href="http://thebadgeronline.com/arts/film-theatre/">Film &#038; Theatre</a>	<li id="menu-item-30168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30168 vce-cat-10"><a href="http://thebadgeronline.com/arts/reviews/">Reviews</a>	<li id="menu-item-30167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30167 vce-cat-9"><a href="http://thebadgeronline.com/arts/music/">Music</a>	<li id="menu-item-30169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30169 vce-cat-48"><a href="http://thebadgeronline.com/arts/the-street/">The Street</a></ul>
<ul class="vce-mega-menu-wrapper"></ul><li id="menu-item-29798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29798 vce-mega-cat vce-cat-47"><a href="http://thebadgeronline.com/lifestyle/" data-mega_cat_id="47">Lifestyle</a><ul class="vce-mega-menu-wrapper"></ul><li id="menu-item-29802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29802 vce-mega-cat vce-cat-21"><a href="http://thebadgeronline.com/science-and-tech/" data-mega_cat_id="21">Science &#038; Tech</a><ul class="vce-mega-menu-wrapper"></ul><li id="menu-item-29804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29804 vce-cat-19"><a href="http://thebadgeronline.com/sport/">Sports</a><li id="menu-item-30130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30130 vce-cat-5934"><a href="http://thebadgeronline.com/editorial/">Editorial</a><li id="menu-item-30136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30136 vce-cat-5946"><a href="http://thebadgeronline.com/specials/">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-31228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31228 vce-cat-6164"><a href="http://thebadgeronline.com/specials/lgbtq-2017/">LGBTQ+ 2017</a>	<li id="menu-item-30137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30137 vce-cat-5923"><a href="http://thebadgeronline.com/specials/freshers-2016/">Freshers&#8217; 2016</a></ul>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="http://thebadgeronline.com/" method="get">
						<input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul><!-- 	<ul class="has-top-bar is-mobile-navigation">
					<div class="vce-wrap-left clear">
							</div>
				
					<div class="vce-wrap-right clear">
							</div>
		
					<div class="vce-wrap-center clear">
							</div>
			</ul> -->
</nav>	</div>
</div></header>

<div id="main-wrapper">

<div class="vce-featured">

    <div class="vce-featured-header">
        <div class="vce-featured-info">
            <div class="vce-hover-effect">

                                    <div class="vce-featured-section">
                        <a href="http://thebadgeronline.com/comment/opinion-letters/" class="category-4">Letters</a>                    </div>
                
                <h1 class="vce-featured-title vce-featured-link-article">A student&#8217;s response to the Vice-Chancellor</h1>

                                    <div class="entry-meta"><div class="meta-item date"><span class="updated">11 hours ago</span></div><div class="meta-item author"><span>by<span class="vcard author">
										<span class="fn">
											<a href="http://thebadgeronline.com/author/fraser-coppin/">Fraser Coppin</a>
										</span>
									</span></span></div><div class="meta-item rtime">3 min read</div></div>
                
            </div>
        </div>

        
        <div class="vce-featured-header-background"></div>
    </div>


                    <img width="640" height="480" src="https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/3544087_eeb5ed57.jpg?resize=640%2C480" class="attachment-vce-fa-full size-vce-fa-full wp-post-image" alt="" srcset="https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/3544087_eeb5ed57.jpg?w=640 640w, https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/3544087_eeb5ed57.jpg?resize=300%2C225 300w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="31571" data-permalink="http://thebadgeronline.com/2017/02/students-response-vice-chancellor/3544087_eeb5ed57/" data-orig-file="https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/3544087_eeb5ed57.jpg?fit=640%2C480" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3544087_eeb5ed57" data-image-description="" data-medium-file="https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/3544087_eeb5ed57.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/3544087_eeb5ed57.jpg?fit=640%2C480" />    

</div>


	

<div id="content" class="container site-content vce-sid-right">
	
			
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-31570" class="vce-single post-31570 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion-letters">

	
	
		
	    
		
	<div class="entry-content">
		<p>The following open letter to the university Vice-Chancellor was sent to<i> The Badger. W</i>e are happy to publish it as indeed we are always happy to publish letters written by students and staff which are sent to our Letters section, whether they be about content in the publication or wider issues. The letters which we publish do not reflect the editorial views of <em>The Badger</em>, which does not have an editorial stance: instead, as a student newspaper, <em>The Badger</em> serves as a platform for the individual views of our contributors.</p>
<p>The following letter is a response to Vice-Chancellor Adam Tickell’s email of February 22 titled “respecting different opinions and voices”. The email itself was a response to an <a href="http://www.telegraph.co.uk/education/2017/02/21/right-wing-student-sussex-professors-think-problem-needs-dealing/">opinion piece written by a Sussex student in the Telegraph on February 21.</a></p>
<hr />
<p>Dear Adam Tickell,</p>
<p>I am writing this letter to you as the Vice-Chair of the Labour Society. The most recent email that you sent out to students was deeply offensive, insincere and upsetting. I am asking that you publically apologise to the Sussex Friends of Palestine society, in particular their Palestinian and Jewish members.</p>
<p>I also condemn your attempt to try to tag our event about something incredibly serious as a way to make a bigoted attack against your own students.</p>
<p>The reason that you should apologise is clear: you have used anti-Semitism as a weapon against Jewish students of your university, and you have belittled the experiences of Palestinian students at this University who have lived under Apartheid. This is in itself a bigoted attack. It also raises concerns that you, as a member of staff, are willing to use your position of power to weaponise bigotry against those who campaign for change at this university. This is a very dangerous precedent.</p>
<p>My Godfather is a black-Indian South African with a criminal record to show for his resistance against Apartheid. His Godfather is the late Nelson Mandela who also knew too well the systems of which Apartheid exist. His Mother was Amina Cachalia, a strong women’s anti-apartheid activist who faced over a decade of house arrest. His father, Yusef Cachalia, was a huge member of the Indian anti-Apartheid movement. A diverse team of legal researchers in the South Africa found in a <a href="http://www.jstor.org/stable/j.ctt183p1fq.8?seq=6#page_scan_tab_contents">2009 report</a> that Israel is almost certainly maintaining an Apartheid state under international legal norms, based in part on the <a href="http://www.icj-cij.org/docket/files/131/1671.pdf">International Court of Justice’s 2004 advisory opinion on The Wall</a>.</p>
<p>It is because of my family and my Palestinian and Jewish friends that I am so distraught by your statement. Seeing as Palestinians live under Israeli Martial law while Israelis live under Israeli Common Law there is no discussion. That is by definition Apartheid. Palestinians have lost their freedom of movement, their right to trade for even the most basic of resources such as food, lost their land under the settlements and have lost their right to return, maybe it should be wise if you sit down with the Palestinian students and talk about the experiences that they have faced.</p>
<p>Even in Israeli common law, there are different laws for Palestinian citizens of Israel and other Israelis, <a href="https://www.adalah.org/en/law/index">from property rights to immigration law.</a></p>
<p>The Israel Apartheid Week has been organised in the past and present by Jewish and Palestinian students, on the panels, they have had Jewish, Israeli and Palestinian speakers. They have always been open and welcoming of any members of the university. You however seem to have no concern in being welcoming to your most victimised students.<br />
Yours,</p>
<p><strong>Duncan Michie</strong></p>
<p><em>Vice-Chair of the Labour Society</em></p>
<div class="sharify-container"><ul><li class="sharify-btn-twitter">
								<a title="Tweet on Twitter" href="https://twitter.com/intent/tweet?text=A+student%26%238217%3Bs+response+to+the+Vice-Chancellor: http://thebadgeronline.com/2017/02/students-response-vice-chancellor/ - via:@TheBadgerNews" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-twitter"></i></span>
									<span class="sharify-title">Tweet</span>
								</a>
							</li><li class="sharify-btn-facebook">
								<a title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthebadgeronline.com%2F2017%2F02%2Fstudents-response-vice-chancellor%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-facebook"></i></span>
									<span class="sharify-title">Share</span>
									<span class="sharify-count">0</span>
								</a>
							</li><li class="sharify-btn-email">
								<a title="Share via mail" href="mailto:?subject=A student&#8217;s response to the Vice-Chancellor&body= - http://thebadgeronline.com/2017/02/students-response-vice-chancellor/">
									<span class="sharify-icon"><i class="sharify sharify-mail"></i></span>
									<span class="sharify-title">Email</span>
								</a>
							</li></ul></div>	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
							</div>
		</footer>
	
		  	
	<div class="vce-share-bar">
		<ul class="vce-share-items">
			<li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthebadgeronline.com%2F2017%2F02%2Fstudents-response-vice-chancellor%2F&amp;t=A+student%26%238217%3Bs+response+to+the+Vice-Chancellor"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fthebadgeronline.com%2F2017%2F02%2Fstudents-response-vice-chancellor%2F&amp;text=A+student%26%238217%3Bs+response+to+the+Vice-Chancellor"></a></li>		</ul>
	</div>
	
	 
</article>
		
		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-31372 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion-letters">
	
 		 	<div class="meta-image">			
			<a href="http://thebadgeronline.com/2017/02/whats-point-cash/" title="What&#8217;s the point of cash?">
				<img width="145" height="100" src="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/cashdollar.jpg?resize=145%2C100" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/cashdollar.jpg?resize=145%2C100 145w, https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/cashdollar.jpg?resize=380%2C260 380w, https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/cashdollar.jpg?zoom=2&amp;resize=145%2C100 290w, https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/cashdollar.jpg?zoom=3&amp;resize=145%2C100 435w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="31373" data-permalink="http://thebadgeronline.com/2017/02/whats-point-cash/cashdollar/" data-orig-file="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/cashdollar.jpg?fit=629%2C340" data-orig-size="629,340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cashdollar" data-image-description="" data-medium-file="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/cashdollar.jpg?fit=300%2C162" data-large-file="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/cashdollar.jpg?fit=629%2C340" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thebadgeronline.com/comment/opinion-letters/" class="category-4">Letters</a></span>
				<h2 class="entry-title"><a href="http://thebadgeronline.com/2017/02/whats-point-cash/" title="What&#8217;s the point of cash?">What&#8217;s the point of cash?</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-31177 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion-letters">
	
 		 	<div class="meta-image">			
			<a href="http://thebadgeronline.com/2017/02/doggy-de-saster/" title="Doggy De-saster">
				<img width="145" height="100" src="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/iStock_000021709660XSmall.jpg?resize=145%2C100" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/iStock_000021709660XSmall.jpg?resize=145%2C100 145w, https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/iStock_000021709660XSmall.jpg?resize=380%2C260 380w, https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/iStock_000021709660XSmall.jpg?zoom=2&amp;resize=145%2C100 290w, https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/iStock_000021709660XSmall.jpg?zoom=3&amp;resize=145%2C100 435w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="31179" data-permalink="http://thebadgeronline.com/2017/02/doggy-de-saster/istock_000021709660xsmall/" data-orig-file="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/iStock_000021709660XSmall.jpg?fit=453%2C265" data-orig-size="453,265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;18&quot;,&quot;credit&quot;:&quot;VASILYEV ALEXANDR&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1309626066&quot;,&quot;copyright&quot;:&quot;VASILYEV ALEXANDR&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iStock_000021709660XSmall" data-image-description="" data-medium-file="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/iStock_000021709660XSmall.jpg?fit=300%2C175" data-large-file="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/iStock_000021709660XSmall.jpg?fit=453%2C265" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thebadgeronline.com/comment/opinion-letters/" class="category-4">Letters</a></span>
				<h2 class="entry-title"><a href="http://thebadgeronline.com/2017/02/doggy-de-saster/" title="Doggy De-saster">Doggy De-saster</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-31183 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-opinion-letters">
	
 		 	<div class="meta-image">			
			<a href="http://thebadgeronline.com/2017/02/predicting-the-unpredictable/" title="Predicting the Unpredictable">
				<img width="145" height="100" src="https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/sarkozy.jpg?resize=145%2C100" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/sarkozy.jpg?resize=145%2C100 145w, https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/sarkozy.jpg?resize=380%2C260 380w, https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/sarkozy.jpg?zoom=2&amp;resize=145%2C100 290w, https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/sarkozy.jpg?zoom=3&amp;resize=145%2C100 435w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="31184" data-permalink="http://thebadgeronline.com/2017/02/predicting-the-unpredictable/sarkozy/" data-orig-file="https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/sarkozy.jpg?fit=660%2C371" data-orig-size="660,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sarkozy" data-image-description="" data-medium-file="https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/sarkozy.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/sarkozy.jpg?fit=660%2C371" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thebadgeronline.com/comment/" class="category-2">Comment</a> <span>&bull;</span> <a href="http://thebadgeronline.com/comment/opinion-letters/" class="category-4">Letters</a></span>
				<h2 class="entry-title"><a href="http://thebadgeronline.com/2017/02/predicting-the-unpredictable/" title="Predicting the Unpredictable">Predicting the Unpredictable</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-31175 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion-letters">
	
 		 	<div class="meta-image">			
			<a href="http://thebadgeronline.com/2017/02/banning-donald-trump-britain-wont-solve-anything/" title="Banning Donald Trump From Britain Won&#8217;t Solve Anything">
				<img width="145" height="100" src="https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/93881853_aac88597-0af2-4546-ae03-0b61c98e56bf.jpg?resize=145%2C100" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/93881853_aac88597-0af2-4546-ae03-0b61c98e56bf.jpg?resize=145%2C100 145w, https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/93881853_aac88597-0af2-4546-ae03-0b61c98e56bf.jpg?resize=380%2C260 380w, https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/93881853_aac88597-0af2-4546-ae03-0b61c98e56bf.jpg?zoom=2&amp;resize=145%2C100 290w, https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/93881853_aac88597-0af2-4546-ae03-0b61c98e56bf.jpg?zoom=3&amp;resize=145%2C100 435w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="31180" data-permalink="http://thebadgeronline.com/2017/02/banning-donald-trump-britain-wont-solve-anything/_93881853_aac88597-0af2-4546-ae03-0b61c98e56bf/" data-orig-file="https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/93881853_aac88597-0af2-4546-ae03-0b61c98e56bf.jpg?fit=624%2C351" data-orig-size="624,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_93881853_aac88597-0af2-4546-ae03-0b61c98e56bf" data-image-description="" data-medium-file="https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/93881853_aac88597-0af2-4546-ae03-0b61c98e56bf.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/thebadgeronline.com/wp-content/uploads/2017/02/93881853_aac88597-0af2-4546-ae03-0b61c98e56bf.jpg?fit=624%2C351" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thebadgeronline.com/comment/opinion-letters/" class="category-4">Letters</a></span>
				<h2 class="entry-title"><a href="http://thebadgeronline.com/2017/02/banning-donald-trump-britain-wont-solve-anything/" title="Banning Donald Trump From Britain Won&#8217;t Solve Anything">Banning Donald Trump From Britain Won&#8217;t Solve...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-29991 post type-post status-publish format-standard has-post-thumbnail hentry category-freshers-2016 category-opinion-letters category-specials">
	
 		 	<div class="meta-image">			
			<a href="http://thebadgeronline.com/2016/09/letters-looking-after-yourself-at-uni/" title="Letters: Looking after yourself at uni">
				<img width="145" height="100" src="https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2015/11/sussex.jpg?resize=145%2C100" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2015/11/sussex.jpg?resize=145%2C100 145w, https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2015/11/sussex.jpg?resize=380%2C260 380w, https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2015/11/sussex.jpg?zoom=2&amp;resize=145%2C100 290w, https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2015/11/sussex.jpg?zoom=3&amp;resize=145%2C100 435w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="27913" data-permalink="http://thebadgeronline.com/2015/11/new-pay-deal-for-phd-students/olympus-digital-camera/" data-orig-file="https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2015/11/sussex.jpg?fit=640%2C480" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;u10D,S300D,u300D&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1089106200&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.8&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2015/11/sussex.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/thebadgeronline.com/wp-content/uploads/2015/11/sussex.jpg?fit=640%2C480" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thebadgeronline.com/specials/freshers-2016/" class="category-5923">Freshers' 2016</a> <span>&bull;</span> <a href="http://thebadgeronline.com/comment/opinion-letters/" class="category-4">Letters</a> <span>&bull;</span> <a href="http://thebadgeronline.com/specials/" class="category-5946">Specials</a></span>
				<h2 class="entry-title"><a href="http://thebadgeronline.com/2016/09/letters-looking-after-yourself-at-uni/" title="Letters: Looking after yourself at uni">Letters: Looking after yourself at uni</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-29436 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion-letters tag-ableist tag-access tag-disabled tag-sussex tag-wheelchair">
	
 		 	<div class="meta-image">			
			<a href="http://thebadgeronline.com/2016/04/criticism-of-sussex-university-accessibility-is-unfair/" title="Criticism of Sussex University accessibility is unfair">
				<img width="145" height="100" src="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2016/04/535309_10153006682382537_3640736926030488255_n.jpg?resize=145%2C100" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2016/04/535309_10153006682382537_3640736926030488255_n.jpg?resize=145%2C100 145w, https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2016/04/535309_10153006682382537_3640736926030488255_n.jpg?resize=380%2C260 380w, https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2016/04/535309_10153006682382537_3640736926030488255_n.jpg?zoom=2&amp;resize=145%2C100 290w, https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2016/04/535309_10153006682382537_3640736926030488255_n.jpg?zoom=3&amp;resize=145%2C100 435w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="29444" data-permalink="http://thebadgeronline.com/2016/04/criticism-of-sussex-university-accessibility-is-unfair/535309_10153006682382537_3640736926030488255_n/" data-orig-file="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2016/04/535309_10153006682382537_3640736926030488255_n.jpg?fit=960%2C347" data-orig-size="960,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="535309_10153006682382537_3640736926030488255_n" data-image-description="" data-medium-file="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2016/04/535309_10153006682382537_3640736926030488255_n.jpg?fit=300%2C108" data-large-file="https://i0.wp.com/thebadgeronline.com/wp-content/uploads/2016/04/535309_10153006682382537_3640736926030488255_n.jpg?fit=810%2C293" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://thebadgeronline.com/comment/opinion-letters/" class="category-4">Letters</a></span>
				<h2 class="entry-title"><a href="http://thebadgeronline.com/2016/04/criticism-of-sussex-university-accessibility-is-unfair/" title="Criticism of Sussex University accessibility is unfair">Criticism of Sussex University accessibility is unfair</a></h2>
			</header>

</article>		
	</div>

	</div>


		
							
		<section class="main-box mbt-border-top author-box">

			<h3 class="main-box-title">About the author</h3>

			<div class="main-box-inside">

			<div class="data-image">
				<img alt='' src='http://0.gravatar.com/avatar/32dd53045a725dd45277347a075c35c8?s=112&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/32dd53045a725dd45277347a075c35c8?s=224&amp;d=blank&amp;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />			</div>
			
			<div class="data-content">
				<h4 class="author-title">Fraser Coppin</h4>
				<div class="data-entry-content">
					<p>Letters Editor.</p>
<p>In charge of thoughts, opinions and complaints. </p>
<p>Twitter: https://twitter.com/frasercoppin</p>
				</div>
			</div>

			</div>

			<div class="vce-content-outside">
				<div class="data-links">
						<a href="http://thebadgeronline.com/author/fraser-coppin/" class="vce-author-link vce-button">View all posts</a>
				</div>
				<div class="vce-author-links">
																								
														
														
														
														
														
														
														
														
														
														
														
														
														
														
														
														
														
														
														
														
																		<a href="http://frasercoppin" target="_blank" class="fa fa-twitter"></a>
									
														
														
														
														
														
														
										
				</div>
			</div>

		</section>

	
		
		
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/students-response-vice-chancellor/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113589484&#038;postid=31570&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=4.6&#038;sig=73a4c1b1fbdb15bfad105424ae2f3df027a80d5d#parent=http%3A%2F%2Fthebadgeronline.com%2F2017%2F02%2Fstudents-response-vice-chancellor%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		

	</div>

		<aside id="sidebar" class="sidebar right">
		<div id="text-8" class="widget widget_text"><h4 class="widget-title">Have you seen something interesting on campus?</h4>			<div class="textwidget">The Badger accepts submissions from all Sussex students.<br><br>

<style>
button {
    width: 100%;
    color: white;
}

</style>

<form method="get" action="http://thebadgeronline.com/contribute">

<button class="submit" type="submit"><b>Send us your story</b></button>

</form><hr></div>
		</div><div class="vce-sticky">		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title">Latest stories</h4>		<ul>
					<li>
				<a href="http://thebadgeronline.com/2017/02/students-response-vice-chancellor/">A student&#8217;s response to the Vice-Chancellor</a>
						</li>
					<li>
				<a href="http://thebadgeronline.com/2017/02/shouldnt-swear-elections/">Why we shouldn&#8217;t swear by by-elections</a>
						</li>
					<li>
				<a href="http://thebadgeronline.com/2017/02/you-are-what-you-wear/">You are what you wear</a>
						</li>
					<li>
				<a href="http://thebadgeronline.com/2017/02/underground-profiles-polar/">Underground Profiles: POLAR</a>
						</li>
					<li>
				<a href="http://thebadgeronline.com/2017/02/clean-eating-fad-diets-potential-health-risks/">Clean eating and fad diets are potential health risks</a>
						</li>
					<li>
				<a href="http://thebadgeronline.com/2017/02/big-debate-drugs-culture-detriment-student-life/">The Big Debate: Drug culture is a detriment to student life</a>
						</li>
					<li>
				<a href="http://thebadgeronline.com/2017/02/pink-migration/">Pink Migration</a>
						</li>
				</ul>
		</div>		</div>	</aside>

</div>




	<footer id="footer" class="site-footer">

		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>The Badger - Copyright ©  1995 - 2017</p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-31235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31235"><a href="http://thebadgeronline.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-29913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29913"><a href="http://thebadgeronline.com/contact-us/">Contact Us</a></li>
</ul>						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<!-- Cookie Bar -->
<div id="eu-cookie-bar">By continuing to browse the site you are agreeing to our <a href='http://www.aboutcookies.org/' target='_blank' rel='nofollow'>use of cookies</a>. <button id="euCookieAcceptWP"  onclick="euAcceptCookiesWP();">I Understand</button></div>
<!-- End Cookie Bar -->
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://thebadgeronline.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "2ae7d3c05f", post_id : 31570 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://thebadgeronline.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://thebadgeronline.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://thebadgeronline.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebadgeronline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://thebadgeronline.com/wp-content/plugins/sharify/admin/inc/sharifycounts.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/thebadgeronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebadgeronline.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"http:\/\/thebadgeronline.com\/wp-content\/uploads\/2016\/09\/sticky-1.png","logo":"http:\/\/thebadgeronline.com\/wp-content\/uploads\/2016\/09\/bw-logo.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"http:\/\/thebadgeronline.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"1","lay_fa_grid_center":"1","full_slider_autoplay":"","grid_slider_autoplay":"5000","fa_big_opacity":{"1":"0.5","2":"0.7"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebadgeronline.com/wp-content/themes/voice/js/min.js?ver=2.3'></script>
<script type='text/javascript' src='http://thebadgeronline.com/wp-includes/js/comment-reply.min.js?ver=4e27a329e624c0429900633ae34fb6b3'></script>
<script type='text/javascript' src='http://thebadgeronline.com/wp-content/plugins/cornerstone/assets/js/dist/site/cs-body.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://thebadgeronline.com/wp-includes/js/wp-embed.min.js?ver=4e27a329e624c0429900633ae34fb6b3'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113589484&postid=31570&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.6&sig=73a4c1b1fbdb15bfad105424ae2f3df027a80d5d#parent=http%3A%2F%2Fthebadgeronline.com%2F2017%2F02%2Fstudents-response-vice-chancellor%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113589484&postid=31570&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.6&sig=73a4c1b1fbdb15bfad105424ae2f3df027a80d5d#parent=http%3A%2F%2Fthebadgeronline.com%2F2017%2F02%2Fstudents-response-vice-chancellor%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'113589484',post:'31570',tz:'0',srv:'thebadgeronline.com'} ]);
	_stq.push([ 'clickTrackerInit', '113589484', '31570' ]);
</script>

</body>
</html>